<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.oswegonian.com/xmlrpc.php">

<title>Proposed flag resolution tabled until next week &#8211; The Oswegonian</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oswegonian &raquo; Feed" href="https://www.oswegonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oswegonian &raquo; Comments Feed" href="https://www.oswegonian.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.oswegonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.oswegonian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-font-awesome-css'  href='https://www.oswegonian.com/wp-content/plugins/simple-job-board/public/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-jquery-ui-css'  href='https://www.oswegonian.com/wp-content/plugins/simple-job-board/public/css/jquery-ui.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-job-board-frontend-css'  href='https://www.oswegonian.com/wp-content/plugins/simple-job-board/public/css/simple-job-board-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='s_pdf_styles-css'  href='https://www.oswegonian.com/wp-content/plugins/simple-pdf-viewer/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='staffer-css'  href='https://www.oswegonian.com/wp-content/plugins/staffer/public/css/staffer-styles.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.oswegonian.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.oswegonian.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='https://www.oswegonian.com/wp-content/themes/colornews/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='https://www.oswegonian.com/wp-content/themes/colornews/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-featured-image-popup-css-css'  href='https://www.oswegonian.com/wp-content/themes/colornews/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.oswegonian.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.oswegonian.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oswegonian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.oswegonian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/simple-pdf-viewer/js/main.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cwStaffer = {"plugin_path":"https:\/\/www.oswegonian.com\/wp-content\/plugins\/staffer\/public\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/staffer/public/js/staffer-scripts.js?ver=2.1.0'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/themes/colornews/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.oswegonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.oswegonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.oswegonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SA passes, signs in Period Act' href='https://www.oswegonian.com/2019/02/22/sa-passes-signs-in-period-act/' />
<link rel='next' title='Round three of Oswego-Plattsburgh begs question, which Cardinals team shows up' href='https://www.oswegonian.com/2019/02/22/round-three-of-oswego-plattsburgh-begs-question-which-cardinals-team-shows-up/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.oswegonian.com/2019/02/22/proposed-flag-resolution-tabled-until-next-week/" />
<link rel='shortlink' href='https://wp.me/p9DdZn-9H4' />
<link rel="alternate" type="application/json+oembed" href="https://www.oswegonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oswegonian.com%2F2019%2F02%2F22%2Fproposed-flag-resolution-tabled-until-next-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.oswegonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.oswegonian.com%2F2019%2F02%2F22%2Fproposed-flag-resolution-tabled-until-next-week%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- The Oswegonian Internal Styles --><style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover{background:#4d8758;border:1px solid #4d8758}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#4d8758}a{color:#4d8758}.entry-footer a:hover{color:#4d8758}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#4d8758}#top-footer .block-title{border-bottom:1px solid #4d8758}#site-navigation .menu-toggle:hover,.sub-toggle{background:#4d8758}.colornews_random_post .random-hover-link a:hover{background:#4d8758 none repeat scroll 0 0;border:1px solid #4d8758}#site-title a:hover{color:#4d8758}a#scroll-up i{color:#4d8758}.page-header .page-title{border-bottom:3px solid #4d8758;color:#4d8758}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#4d8758}}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #266b2c; background-image: url("https://www.oswegonian.com/wp-content/themes/colornews/img/bg-pattern.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Proposed flag resolution tabled until next week" />
<meta property="og:url" content="https://www.oswegonian.com/2019/02/22/proposed-flag-resolution-tabled-until-next-week/" />
<meta property="og:description" content="Sixteen members of the Oswego State community spoke their beliefs and opinions on Feb. 19 at the public comment portion of the first Student Association meeting of the spring semester.&nbsp; The to…" />
<meta property="article:published_time" content="2019-02-22T03:09:05+00:00" />
<meta property="article:modified_time" content="2019-02-22T03:09:14+00:00" />
<meta property="og:site_name" content="The Oswegonian" />
<meta property="og:image" content="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2019/02/SA-2.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Proposed flag resolution tabled until next week" />
<meta name="twitter:image" content="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2019/02/SA-2.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.oswegonian.com/wp-content/uploads/2018/01/cropped-siteicon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.oswegonian.com/wp-content/uploads/2018/01/cropped-siteicon-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.oswegonian.com/wp-content/uploads/2018/01/cropped-siteicon-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.oswegonian.com/wp-content/uploads/2018/01/cropped-siteicon-1.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.singular .entry-title, .singular .entry-header .entry-meta {
line-height: 80px;
margin-bottom: 3px!important;
margin-top: 3px!important;
padding-right: 0;
}

article.post.hentry h1.entry-title,
article.post.hentry h2.entry-title  {
	/*line-height: 26px;*/
	line-height: 36px;
	margin-bottom: 10px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-37266 single-format-standard custom-background  wide group-blog colornews">
<div id="page" class="hfeed site">
   	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                           </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
         		</div><!-- .top-header-wrapper end  -->

            <div class="middle-header-wrapper  clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                              <div class="logo">
                  	
					
                  </div><!-- #logo -->
                              <div id="header-text" class="screen-reader-text">
                                       <h3 id="site-title">
                        <a href="https://www.oswegonian.com/" title="The Oswegonian" rel="home">The Oswegonian</a>
                     </h3><!-- #site-title -->
                                                         <p id="site-description">The Independent Student Newspaper of Oswego State</p>
                  <!-- #site-description -->
               </div><!-- #header-text -->
               <div class="header-advertise">
                                 </div><!-- .header-advertise end -->
            </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
      </div><!-- .middle-header-wrapper end -->

      <div id="wp-custom-header" class="wp-custom-header"><a href="https://www.oswegonian.com/" title="The Oswegonian" rel="home"><div class="header-image-wrap"><img src="https://www.oswegonian.com/wp-content/uploads/2018/01/cropped-cropped-Oswegonian.jpg" class="header-image" width="750" height="248" alt="The Oswegonian"></div></a></div>
      <div class="bottom-header-wrapper clearfix">
         <div class="bottom-arrow-wrap">
            <div class="tg-container">
               <div class="tg-inner-wrap">
                                       <div class="home-icon">
                        <a title="The Oswegonian" href="https://www.oswegonian.com/"><i class="fa fa-home"></i></a>
                     </div><!-- .home-icon end -->
                                    <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
                     <div class="menu-toggle hide">Menu</div>
                     <ul id="nav" class="menu"><li id="menu-item-33138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33138"><a href="https://www.oswegonian.com/category/aboutus/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-34308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34308"><a href="https://www.oswegonian.com/about-us/">About Us</a></li>
	<li id="menu-item-34283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34283"><a href="https://www.oswegonian.com/apply">Apply</a></li>
	<li id="menu-item-34274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34274"><a href="https://www.oswegonian.com/staff">Staff</a></li>
	<li id="menu-item-35168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35168"><a href="https://www.oswegonian.com/about-us/advertising-2/">Advertising</a></li>
	<li id="menu-item-34250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34250"><a href="https://www.oswegonian.com/login">Login</a></li>
</ul>
</li>
<li id="menu-item-32996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32996"><a href="https://www.oswegonian.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33108"><a href="https://www.oswegonian.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-33106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33106"><a href="https://www.oswegonian.com/category/campus-opinion/">Campus</a></li>
	<li id="menu-item-33895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33895"><a href="https://www.oswegonian.com/category/news/election-coverage/">Election Coverage</a></li>
	<li id="menu-item-33133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33133"><a href="https://www.oswegonian.com/category/news/local/">Local</a></li>
</ul>
</li>
<li id="menu-item-32998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32998"><a href="https://www.oswegonian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-33113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33113"><a href="https://www.oswegonian.com/category/sports/lakerhockey/">Laker Hockey</a>
	<ul class="sub-menu">
		<li id="menu-item-33114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33114"><a href="https://www.oswegonian.com/category/sports/lakerhockey/mens-hockey/">Men&#8217;s Hockey</a></li>
		<li id="menu-item-33126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33126"><a href="https://www.oswegonian.com/category/sports/lakerhockey/womens-hockey/">Women&#8217;s Hockey</a></li>
	</ul>
</li>
	<li id="menu-item-33218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33218"><a href="https://www.oswegonian.com/category/sports/fall/">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-33219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33219"><a href="https://www.oswegonian.com/category/sports/fall/soccer/">Soccer</a></li>
		<li id="menu-item-33867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33867"><a href="https://www.oswegonian.com/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33886"><a href="https://www.oswegonian.com/category/sports/fall/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-33220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33220"><a href="https://www.oswegonian.com/category/sports/winter/">Winter Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-33222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33222"><a href="https://www.oswegonian.com/category/sports/winter/basketball/">Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-33223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33223"><a href="https://www.oswegonian.com/category/sports/spring/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-33224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33224"><a href="https://www.oswegonian.com/category/sports/spring/baseball/">Baseball</a></li>
		<li id="menu-item-33868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33868"><a href="https://www.oswegonian.com/softball/">Softball</a></li>
		<li id="menu-item-33883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33883"><a href="https://www.oswegonian.com/category/sports/spring/lacrosse/">Lacrosse</a></li>
	</ul>
</li>
	<li id="menu-item-33884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33884"><a href="https://www.oswegonian.com/category/sports/sports-photo-galleries/">Sports Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-32997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32997"><a href="https://www.oswegonian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-33110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33110"><a href="https://www.oswegonian.com/category/opinion/in-the-office/">In the Office</a></li>
	<li id="menu-item-33112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33112"><a href="https://www.oswegonian.com/category/opinion/staff-editorial/">Staff Editorial</a></li>
	<li id="menu-item-33896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33896"><a href="https://www.oswegonian.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-33109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33109"><a href="https://www.oswegonian.com/category/campus-opinion/">Campus</a></li>
	<li id="menu-item-33134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33134"><a href="https://www.oswegonian.com/category/opinion/local-opinion/">Local</a></li>
	<li id="menu-item-33107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33107"><a href="https://www.oswegonian.com/category/opinion/national-issues/">National Issues</a></li>
</ul>
</li>
<li id="menu-item-32999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32999"><a href="https://www.oswegonian.com/category/lreview/">Laker Review</a>
<ul class="sub-menu">
	<li id="menu-item-33122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33122"><a href="https://www.oswegonian.com/category/lreview/film/">Film</a></li>
	<li id="menu-item-33124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33124"><a href="https://www.oswegonian.com/category/lreview/television/">Television</a></li>
	<li id="menu-item-33123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33123"><a href="https://www.oswegonian.com/category/lreview/music/">Music</a></li>
	<li id="menu-item-33120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33120"><a href="https://www.oswegonian.com/category/lreview/comics/">Comics</a></li>
	<li id="menu-item-33890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33890"><a href="https://www.oswegonian.com/category/lreview/creative-writing-lreview/">Creative Writing</a></li>
	<li id="menu-item-33121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33121"><a href="https://www.oswegonian.com/category/lreview/crossword-answers/">Crossword Answers</a></li>
	<li id="menu-item-33888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33888"><a href="https://www.oswegonian.com/category/lreview/rising-student-artists/">Rising Student Artists</a></li>
	<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.oswegonian.com/category/lreview/photo-galleries/">Laker Review Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-33000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33000"><a href="https://www.oswegonian.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-33125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33125"><a href="https://www.oswegonian.com/category/multimedia/videos/">Video</a></li>
	<li id="menu-item-33887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33887"><a href="https://www.oswegonian.com/category/multimedia/interviews/">Interviews</a></li>
</ul>
</li>
</ul>                  </nav><!-- .nav end -->
                                       <div class="share-search-wrap">
                        <div class="home-search">
                                                         <div class="search-icon">
                                 <i class="fa fa-search"></i>
                              </div>
                              <div class="search-box">
                                 <div class="close">&times;</div>
                                 <form role="search" action="https://www.oswegonian.com/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>                              </div>
                                                      		<div class="random-post share-wrap">
							<a href="https://www.oswegonian.com/2010/02/19/lacrosse-team-recognized-for-community-service/" title="View a random post" class="share-icon"><i class="fa fa-random"></i></a>
					</div><!-- .random-post.share-wrap end -->
		                        </div> <!-- home-search-end -->
                     </div>
                                 </div><!-- #tg-inner-wrap -->
            </div><!-- #tg-container -->
         </div><!-- #bottom-arrow-wrap -->
      </div><!-- #bottom-header-wrapper -->

      
      	</header><!-- #masthead -->
      
   
	<div id="main" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap clearfix">
            <div id="main-content-section clearfix">
               <div id="primary">

            		
            			
<article id="post-37266" class="post-37266 post type-post status-publish format-standard has-post-thumbnail hentry category-archives category-news">
   
   
   
   <div class="figure-cat-wrap featured-image-enable">
               <div class="featured-image">
                     <img width="715" height="400" src="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2019/02/SA-2.jpg?resize=715%2C400&amp;ssl=1" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2019/02/SA-2.jpg?resize=715%2C400&amp;ssl=1 715w, https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2019/02/SA-2.jpg?zoom=2&amp;resize=715%2C400&amp;ssl=1 1430w, https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2019/02/SA-2.jpg?zoom=3&amp;resize=715%2C400&amp;ssl=1 2145w" sizes="(max-width: 715px) 100vw, 715px" data-attachment-id="37267" data-permalink="https://www.oswegonian.com/2019/02/22/proposed-flag-resolution-tabled-until-next-week/sa-2/" data-orig-file="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2019/02/SA-2.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550542440&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SA 2" data-image-description="" data-medium-file="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2019/02/SA-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2019/02/SA-2.jpg?fit=715%2C477&amp;ssl=1" />                  </div>
      
      <div class="category-collection"><span class="cat-links"><a href="https://www.oswegonian.com/category/archives/"  rel="category tag">Archives</a></span>&nbsp;<span class="cat-links"><a href="https://www.oswegonian.com/category/news/"  rel="category tag">News</a></span>&nbsp;</div>   </div>

   
	<span class="posted-on"><a href="https://www.oswegonian.com/2019/02/22/proposed-flag-resolution-tabled-until-next-week/" title="3:09 am" rel="bookmark"><time class="entry-date published" datetime="2019-02-22T03:09:05+00:00">February 22, 2019</time><time class="updated" datetime="2019-02-22T03:09:14+00:00">February 22, 2019</time></a></span>
   <header class="entry-header">
      <h1 class="entry-title">
         Proposed flag resolution tabled until next week      </h1>
   </header>

   <div class="below-entry-meta">
		<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.oswegonian.com/author/mpericozzi/" title="Kassadee Paulo">Posted By: Kassadee Paulo</a></span></span>

		</div>
	<div class="entry-content">
		
<p>Sixteen members of the Oswego State community spoke their beliefs and opinions on Feb. 19 at the public comment portion of the first Student Association meeting of the spring semester.&nbsp;</p>



<p>The topic of the debate is rooted from the proposed resolution, “Amandla, Awethu!: Power to the People.” This resolution proposes to add five new flags to the collection that has been hung in the Marano Campus Center since 2007 but has been removed for cleaning and review.</p>



<p>The proposed flags include the Philadelphia pride flag, transgender pride flag, Black Lives Matter flag, Pan-African flag, Palestinian flag and the Iroquois Native American Tribal flag.</p>



<p>While a majority of the people speaking at public comment agreed with the resolution, some spoke on the reasons of why they oppose it, specifically the Palestinian flag. Some Jewish students, such as Jewish Life Treasurer Nathaniel Goldstein, spoke on why flying this flag would make him feel uncomfortable.</p>



<p>“I fully support Pan-Arabian heritage and welcome those students with open arms,” Goldstein said. “However, I do not believe the proposed flag is the best one to represent Pan-Arabian people nor it should be hung in Marano Campus Center.”</p>



<p>Also representing those opposing the resolution was a former senator-at-large, Connor Douglass, who spoke for students who do not want the resolution to pass but did not feel comfortable standing in front of a room of people who for the most part are in strong support of it. Douglass said the Black Lives Matter flag has political values and could cause controversy.</p>



<p>Douglass said the Black Lives Matter flag has political values and could cause controversy.</p>



<p>According to the resolution, “by supporting and advocating for these flags to be flown, we do not endorse any political agenda or platform of any off-campus organization or the hateful rhetoric that have been formulated upon these flags to oppose their message of love and solidarity.”</p>



<p>He suggested making an amendment to add the flag for the Blue Lives Matter movement in addition to the proposed Black Lives Matter flag, which was met with opposition from much of the room. Douglas urged senators to keep all of their constituents in mind when they vote on the resolution.&nbsp;</p>



<p>“Not all of these beliefs are personally mine,” Douglas said. “I’m speaking on behalf of people who aren’t able to be represented, and we should think about all the students when making judgements.”</p>



<p>According to the resolution, “the Palestinian flag &#8230; represents Pan-Arabian heritage and is a symbol of hope for a people’s group whom in a modern society face second-class citizenship status and are subject to brutal Apartheid oppression based on religious affiliation.”</p>



<p>Tylissa Ortiz, proudly wearing a Black Lives Matter shirt, spoke about how hanging the proposed flags would make the statement that the student body does not tolerate hate. Ortiz said while she supports hanging the Palestinian flag, she would urge senators to fully research to make sure they are proposing the correct flag for the body of people they want to represent.</p>



<p>“Black Lives Matter, it is not a debatable topic for me,” Ortiz said. “I believe that in this country, black people are regularly oppressed. They are regularly mistreated, and this organization focuses on bringing that to light, on aiding black citizens in this country and making their lives better and as equal as possible.”</p>



<p>Ortiz said upon reading that the resolution proposed to add the Black Lives Matter flag, she felt happy because she attends a “diverse and forward-thinking school.”</p>



<p>Devon Ruckdeschel, social media coordinator of Pride Alliance, spoke about not possessing the fear of walking into a bathroom and not coming back out and how many people do face that fear and have to think about their safety all the time, everywhere they go.&nbsp;</p>



<p>“I think that the hanging of these flags is a step in the right direction to making this campus safe for other people, welcome to other people,” Ruckdeschel said. “They are signs of hope, of pride, of acknowledgement, [of] representation. I have seen the way the smallest representation can do for a person, and it’s a huge thing that we see you, we acknowledge you, and we know that you are here.” &nbsp; &nbsp;</p>



<p>Written by SA President Omar van Reenen, SA Director of Diversity and Inclusion Marquel Jeffries and Black Student Union Executive Director Tenaja Smith-Butler, the resolution was sponsored by more than 150 students, faculty and staff.&nbsp;</p>



<p>SA meetings must end by 9 p.m., and the senate made the decision to table the resolution until next Tuesday at 6 p.m. when they will meet again to further discuss it and vote on any proposed amendments and the resolution as a whole.</p>



<p><strong>Kassadee Paulo | </strong>The Oswegonian</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37266" class="share-twitter sd-button share-icon no-text" href="https://www.oswegonian.com/2019/02/22/proposed-flag-resolution-tabled-until-next-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37266" class="share-facebook sd-button share-icon no-text" href="https://www.oswegonian.com/2019/02/22/proposed-flag-resolution-tabled-until-next-week/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-142335593-37266-5d6db6573dcec' data-src='https://widgets.wp.com/likes/#blog_id=142335593&amp;post_id=37266&amp;origin=www.oswegonian.com&amp;obj_id=142335593-37266-5d6db6573dcec' data-name='like-post-frame-142335593-37266-5d6db6573dcec'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

   </article><!-- #post-## -->
            				<nav class="navigation post-navigation clearfix" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.oswegonian.com/2019/02/22/sa-passes-signs-in-period-act/" rel="prev">SA passes, signs in Period Act</a></div><div class="nav-next"><a href="https://www.oswegonian.com/2019/02/22/round-three-of-oswego-plattsburgh-begs-question-which-cardinals-team-shows-up/" rel="next">Round three of Oswego-Plattsburgh begs question, which Cardinals team shows up</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
                     
                     
            			
            		
               </div><!-- #primary end -->
               
<div id="secondary">
         
      <aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Sign Up For Our Newsletter!</span></span></h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-33169 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="33169" data-name="Sign Up For Our Newsletter!" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1567471191" /><input type="hidden" name="_mc4wp_form_id" value="33169" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="media_image-2" class="widget widget_media_image"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Follow Us On Social Media</span></span></h3><a href="http://twitter.com/TheOswegonian"><img width="300" height="300" src="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-33163  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?w=4500&amp;ssl=1 4500w, https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?resize=215%2C215&amp;ssl=1 215w, https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?w=1430&amp;ssl=1 1430w, https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?w=2145&amp;ssl=1 2145w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="33163" data-permalink="https://www.oswegonian.com/ig-post-01/" data-orig-file="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?fit=4500%2C4500&amp;ssl=1" data-orig-size="4500,4500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IG Post-01" data-image-description="" data-medium-file="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.oswegonian.com/wp-content/uploads/2018/02/IG-Post-01.jpg?fit=715%2C715&amp;ssl=1" /></a></aside>
   </div>            </div><!-- #main-content-section end -->
         </div><!-- .tg-inner-wrap -->
      </div><!-- .tg-container -->
   </div><!-- #main -->

   
   
   	<footer id="colophon">
            <div id="bottom-footer">
         <div class="tg-container">
            <div class="tg-inner-wrap">
               <div class="copy-right">Copyright &copy; 2019 <a href="https://www.oswegonian.com/" title="The Oswegonian" ><span>The Oswegonian</span></a>.&nbsp;Theme: ColorNews by <a href="https://themegrill.com/themes/colornews" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>            </div>
         </div>
      </div>
	</footer><!-- #colophon end -->
   <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

	<div style="display:none">
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.oswegonian.com\/2019\/02\/22\/proposed-flag-resolution-tabled-until-next-week\/":37266};
	</script>
				<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.14'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/themes/colornews/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/themes/colornews/js/magnific-popup/image-popup-setting.js?ver=20150714'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/themes/colornews/js/fitvids/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/themes/colornews/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/themes/colornews/js/custom.js?ver=20150708'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/themes/colornews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.5.2'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.5.2'></script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.oswegonian.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":37266,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.oswegonian.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201936#ver=201936' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'142335593',post:'37266',tz:'0',srv:'www.oswegonian.com'} ]);
	_stq.push([ 'clickTrackerInit', '142335593', '37266' ]);
</script>

</body>
</html>
<!--Generated by Endurance Page Cache-->