
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.oswegonian.com/xmlrpc.php">

<title>Bob Dylan’s tired sound revitalizes American classics | The Oswegonian</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[263,346] -->
<meta name="description"  content="It is a fact of life that when people age, especially musicians and artists, they lose a lot of what made them appealing when they were younger. Trends change" />

<link rel="canonical" href="http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Oswegonian &raquo; Feed" href="http://www.oswegonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oswegonian &raquo; Comments Feed" href="http://www.oswegonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oswegonian &raquo; Bob Dylan’s tired sound revitalizes American classics Comments Feed" href="http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.oswegonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.oswegonian.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='usquare-css-css'  href='http://www.oswegonian.com/wp-content/plugins/usquare/css/frontend/usquare_style.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='customfont1-css'  href='http://www.oswegonian.com/wp-content/plugins/usquare/fonts/ostrich%20sans/stylesheet.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='customfont2-css'  href='http://www.oswegonian.com/wp-content/plugins/usquare/fonts/PT%20sans/stylesheet.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.oswegonian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.oswegonian.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.oswegonian.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='http://www.oswegonian.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.oswegonian.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='http://www.oswegonian.com/wp-content/themes/colornews/style.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='http://www.oswegonian.com/wp-content/themes/colornews/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-featured-image-popup-css-css'  href='http://www.oswegonian.com/wp-content/themes/colornews/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.oswegonian.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.oswegonian.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.oswegonian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/usquare/js/frontend/jquery.mousewheel.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.oswegonian.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.oswegonian.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/www.oswegonian.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":null,"flickr_collection_set_title_display":null,"flickr_gallery_title_display":null,"flickr_photo_title_display":null,"picasa_photo_title_display":null,"picasa_photo_pop_title_display":null,"wp_thumbnail_title_display":null,"Dpx_photo_title_display":null,"smug_photo_title_display":null,"smug_photo_pop_title_display":null,"smug_albums_album_title_display":null,"instagram_photo_title_display":null,"instagram_user_title_display":null,"zenfolio_photo_title_display":null,"zenfolio_set_title_display":null,"slideshow_library":null,"bypass_popup":"","random_layout":"","tile_spacing":"0","tile_min_height":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.56'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.56'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.4.8'></script>
<link rel='https://api.w.org/' href='http://www.oswegonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oswegonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oswegonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Nobodies’ debuts with star-studded cameos' href='http://www.oswegonian.com/2017/04/06/nobodies-debuts-with-star-studded-cameos/' />
<link rel='next' title='Look at OZ: Del Sarte spring dance recital' href='http://www.oswegonian.com/2017/04/06/look-at-oz-del-sarte-spring-dance-recital/' />
<meta name="generator" content="WordPress 4.4.8" />
<link rel='shortlink' href='http://wp.me/p1PqPJ-7uJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.oswegonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oswegonian.com%2F2017%2F04%2F06%2Fbob-dylans-tired-sound-revitalizes-american-classics%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oswegonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oswegonian.com%2F2017%2F04%2F06%2Fbob-dylans-tired-sound-revitalizes-american-classics%2F&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-85045116-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<script type='text/javascript'>
	if (typeof jQuery != 'undefined') var usquare_main_jquery1_backup = jQuery;
	if (typeof $ != 'undefined') var usquare_main_jquery2_backup = $;
</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>
<script type='text/javascript'>
	var usquare_jQuery = jQuery.noConflict();
	if (typeof usquare_main_jquery1_backup != 'undefined') jQuery = usquare_main_jquery1_backup;
	if (typeof usquare_main_jquery2_backup != 'undefined') $ = usquare_main_jquery2_backup;
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/usquare/js/frontend/jquery.usquare2.js'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/usquare/js/frontend/jquery.tinyscrollbar2.min.js'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/usquare/js/frontend/jquery.easing2.1.3.js'></script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.oswegonian.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '28813';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Bob+Dylan%E2%80%99s+tired+sound+revitalizes+American+classics';
	window._wp_rp_post_tags = ['laker+review', 'loung', 'music', 'album', 'american', 'studio', 'classic', 'mansion', 'sinatra', 'life', 'finish', 'bob', 'egg', 'award', 'dylan', 'style'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.oswegonian.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-s.css?version=3.6.1" />
<link rel="stylesheet" href="http://www.oswegonian.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: 'london, united kingdom', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<img src=\'http://www.oswegonian.com/wp-content/plugins/wp-simpleweather/images/yahoo-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script>            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://www.oswegonian.com/#article/28813" />
<style type='text/css'>img#wpstats{display:none}</style><!-- The Oswegonian Internal Styles --><style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover{background:#4d8758;border:1px solid #4d8758}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#4d8758}a{color:#4d8758}.entry-footer a:hover{color:#4d8758}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#4d8758}#top-footer .block-title{border-bottom:1px solid #4d8758}#site-navigation .menu-toggle:hover,.sub-toggle{background:#4d8758}.colornews_random_post .random-hover-link a:hover{background:#4d8758 none repeat scroll 0 0;border:1px solid #4d8758}#site-title a:hover{color:#4d8758}a#scroll-up i{color:#4d8758}.page-header .page-title{border-bottom:3px solid #4d8758;color:#4d8758}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#4d8758}}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0909; background-image: url('http://www.oswegonian.com/wp-content/themes/colornews/img/bg-pattern.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bob Dylan’s tired sound revitalizes American classics" />
<meta property="og:url" content="http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/" />
<meta property="og:description" content="It is a fact of life that when people age, especially musicians and artists, they lose a lot of what made them appealing when they were younger. Trends change, people lose interest and many once-po…" />
<meta property="article:published_time" content="2017-04-07T01:36:56+00:00" />
<meta property="article:modified_time" content="2017-04-07T01:50:47+00:00" />
<meta property="og:site_name" content="The Oswegonian" />
<meta property="og:image" content="http://www.oswegonian.com/wp-content/uploads/2017/04/bobsdylan.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="1920" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.oswegonian.com/wp-content/uploads/2017/04/bobsdylan.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css">
.photonic-pad-photosets { margin: px; }
.photonic-pad-galleries { margin: px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-picasa-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-picasa-stream img {  }
.photonic-panel .photonic-picasa-image img {  }
.photonic-500px-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-500px-stream img {  }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 px; }
.photonic-zenfolio-photo img {  }
.photonic-zenfolio-set-thumb img {  }
.photonic-instagram-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-instagram-photo img {  }
.photonic-instagram-stream .photonic-pad-users { margin: 0 px; }
.photonic-instagram-user img {  }
.photonic-pad-albums { margin: px; }
.photonic-smug-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-smug-stream img {  }
.photonic-panel .photonic-smug-image img {  }
.photonic-panel { background:  transparent  !important;
 }
.photonic-panel .photonic-flickr-image img {  }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img {  }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img {  }
.photonic-flickr-stream .photonic-flickr-photo img {  }
.photonic-flickr-set-thumb img {  }
.photonic-flickr-set-pop-thumb img {  }
.photonic-flickr-gallery-pop-thumb img {  }
.photonic-smug-album-thumb img {  }
.photonic-random-layout .photonic-tiled-photo { padding: px}

</style>
<meta name="gm-gpx-v" content="3.6" />
		<script type="text/javascript">jQuery.noConflict();</script>
		</head>

<body class="single single-post postid-28813 single-format-standard custom-background  wide group-blog">
<div id="page" class="hfeed site">
   	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                                                   <div class="top-menu-wrap">
                        <div class="date-in-header">
      Sunday, April 9, 2017   </div>
                  </div>
                  <div id="menu-social" class="login-signup-wrap"><ul><li id="menu-item-26572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26572"><a href="https://www.facebook.com/oswegonian/">Facebook</a></li>
<li id="menu-item-26573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26573"><a href="https://twitter.com/TheOswegonian">Twitter</a></li>
<li id="menu-item-26574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26574"><a href="https://www.instagram.com/the_oswegonian/">Instagram</a></li>
</ul></div>                           </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
         		</div><!-- .top-header-wrapper end  -->

            <div class="middle-header-wrapper  clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                              <div class="logo">
                     <a href="http://www.oswegonian.com/" title="The Oswegonian" rel="home"><img src="http://www.oswegonian.com/wp-content/uploads/2016/09/OswegonianLogoWeb.jpg" alt="The Oswegonian"></a>
                  </div><!-- #logo -->
                              <div id="header-text" class="screen-reader-text">
                                       <h3 id="site-title">
                        <a href="http://www.oswegonian.com/" title="The Oswegonian" rel="home">The Oswegonian</a>
                     </h3><!-- #site-title -->
                                                         <p id="site-description">The Independent Student Newspaper of Oswego State</p>
                  <!-- #site-description -->
               </div><!-- #header-text -->
               <div class="header-advertise">
                                 </div><!-- .header-advertise end -->
            </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
      </div><!-- .middle-header-wrapper end -->

      
      <div class="bottom-header-wrapper clearfix">
         <div class="bottom-arrow-wrap">
            <div class="tg-container">
               <div class="tg-inner-wrap">
                                       <div class="home-icon">
                        <a title="The Oswegonian" href="http://www.oswegonian.com/"><i class="fa fa-home"></i></a>
                     </div><!-- .home-icon end -->
                                    <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
                     <div class="menu-toggle hide">Menu</div>
                     <ul id="nav" class="menu"><li id="menu-item-11552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11552"><a href="http://www.oswegonian.com/">Home</a></li>
<li id="menu-item-26310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26310"><a href="http://www.oswegonian.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-26309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26309"><a href="http://www.oswegonian.com/staff-3/">Staff</a></li>
	<li id="menu-item-26578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26578"><a href="http://www.oswegonian.com/newsletter/">The Oswegonian Newsletter</a></li>
	<li id="menu-item-26314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26314"><a href="http://www.oswegonian.com/advertising/">Advertising</a>
	<ul class="sub-menu">
		<li id="menu-item-26313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26313"><a href="http://www.oswegonian.com/classifieds/">Classifieds</a></li>
	</ul>
</li>
	<li id="menu-item-26315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26315"><a href="http://www.oswegonian.com/login/">Login</a></li>
</ul>
</li>
<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9797"><a href="http://www.oswegonian.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11550"><a href="http://www.oswegonian.com/news/campus/">Campus</a></li>
	<li id="menu-item-11551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11551"><a href="http://www.oswegonian.com/news/community/">Community</a></li>
	<li id="menu-item-11553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11553"><a href="http://www.oswegonian.com/news/crime/">Crime</a></li>
	<li id="menu-item-11554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11554"><a href="http://www.oswegonian.com/news/events/">Events</a></li>
	<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="http://www.oswegonian.com/news/thebeat/">The Beat</a></li>
</ul>
</li>
<li id="menu-item-11558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11558"><a href="http://www.oswegonian.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11563"><a href="http://www.oswegonian.com/sports/port-city-puck">Port City Puck</a></li>
	<li id="menu-item-21427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21427"><a href="http://oswegonian.com/sports/fall-sports">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-21433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21433"><a href="http://oswegonian.com/sports/field-hockey">Field Hockey</a></li>
		<li id="menu-item-11561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11561"><a href="http://www.oswegonian.com/sports/soccer/">Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-21426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21426"><a href="http://oswegonian.com/sports/winter-sports/">Winter Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-11559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11559"><a href="http://www.oswegonian.com/sports/hockey/">Hockey</a></li>
		<li id="menu-item-11560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560"><a href="http://www.oswegonian.com/sports/basketball/">Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-21425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21425"><a href="http://oswegonian.com/sports/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-21428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21428"><a href="http://oswegonian.com/sports/baseball">Baseball</a></li>
		<li id="menu-item-21431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21431"><a href="http://oswegonian.com/sports/softball">Softball</a></li>
		<li id="menu-item-11562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11562"><a href="http://www.oswegonian.com/sports/lacrosse/">Lacrosse</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11564"><a href="http://www.oswegonian.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="http://www.oswegonian.com/opinion/campus-opinion/">Campus</a></li>
	<li id="menu-item-11566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11566"><a href="http://www.oswegonian.com/opinion/national-issues/">National Issues</a></li>
	<li id="menu-item-11567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11567"><a href="http://www.oswegonian.com/opinion/sports/">Sports</a></li>
	<li id="menu-item-11568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11568"><a href="http://www.oswegonian.com/opinion/staff-editorial/">Staff Editorial</a></li>
	<li id="menu-item-11569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11569"><a href="http://www.oswegonian.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-11570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11570"><a href="http://www.oswegonian.com/lreview/">Laker Review</a>
<ul class="sub-menu">
	<li id="menu-item-11691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11691"><a href="http://www.oswegonian.com/lreview/campus-events/">Campus Events</a></li>
	<li id="menu-item-11693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11693"><a href="http://www.oswegonian.com/lreview/rising-student-artists/">Rising Student Artists</a></li>
	<li id="menu-item-11692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11692"><a href="http://www.oswegonian.com/lreview/reviews/">Reviews</a></li>
	<li id="menu-item-11615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11615"><a href="http://www.oswegonian.com/lreview/interviews/">Interviews</a></li>
	<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="http://www.oswegonian.com/lreview/comics/">Comics</a></li>
	<li id="menu-item-11614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11614"><a href="http://www.oswegonian.com/lreview/crossword-answers/">Crossword Answers</a></li>
</ul>
</li>
<li id="menu-item-11577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11577"><a href="http://www.oswegonian.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-11612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11612"><a href="http://www.oswegonian.com/multimedia/videos/">Video</a></li>
	<li id="menu-item-11576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11576"><a href="http://www.oswegonian.com/multimedia/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-11579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11579"><a href="http://www.oswegonian.com/the-lighthouse/">The Lighthouse</a>
<ul class="sub-menu">
	<li id="menu-item-12412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://www.oswegonian.com/the-lighthouse/local-stops/">The Local Stops</a></li>
	<li id="menu-item-12411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://www.oswegonian.com/the-lighthouse/oswego-eats/">Oswego Eats</a></li>
	<li id="menu-item-12409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://www.oswegonian.com/the-lighthouse/best-oswego/">Best of Oswego</a></li>
	<li id="menu-item-12410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://www.oswegonian.com/the-lighthouse/getting-there/">Getting There</a></li>
	<li id="menu-item-15438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15438"><a href="http://www.oswegonian.com/the-lighthouse/cheap-eats/">Cheap Eats</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="http://www.oswegonian.com/the-lighthouse/weekend-roundup/">Weekend Roundup</a></li>
</ul>
</li>
</ul>                  </nav><!-- .nav end -->
                                       <div class="share-search-wrap">
                        <div class="home-search">
                                                         <div class="search-icon">
                                 <i class="fa fa-search"></i>
                              </div>
                              <div class="search-box">
                                 <div class="close">&times;</div>
                                 <form role="search" action="http://www.oswegonian.com/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>                              </div>
                                                            <div class="random-post share-wrap">
                     <a href="http://www.oswegonian.com/2013/10/24/remember-manners-respect-classes/" title="View a random post" class="share-icon"><i class="fa fa-random"></i></a>
               </div><!-- .random-post.share-wrap end -->
                              </div> <!-- home-search-end -->
                     </div>
                                 </div><!-- #tg-inner-wrap -->
            </div><!-- #tg-container -->
         </div><!-- #bottom-arrow-wrap -->
      </div><!-- #bottom-header-wrapper -->

      
         <div id="breaking-news" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap">
            <div class="breaking-news-wrapper clearfix">
               <div class="breaking-news-title">Breaking News:</div>
               <ul id="typing">
                                       <li>
                        <a href="http://www.oswegonian.com/2017/04/06/students-rack-up-tickets-as-parking-idlesandrew-doxy-and-his-housemates-oswego-state-seniors-have-been-collecting-parking-tickets-on-the-wall-of-their-living-room-since-the-spring-2016-semester-in/" title="Students rack up tickets as parking idles">Students rack up tickets as parking idles</a>
                     </li>
                                       <li>
                        <a href="http://www.oswegonian.com/2017/04/06/planetarium-holds-weekly-shows-on-eclipses/" title="Planetarium holds weekly shows on eclipses">Planetarium holds weekly shows on eclipses</a>
                     </li>
                                       <li>
                        <a href="http://www.oswegonian.com/2017/04/06/mba-students-volunteer-to-do-taxes-for-free/" title="MBA students volunteer to do taxes for free">MBA students volunteer to do taxes for free</a>
                     </li>
                                       <li>
                        <a href="http://www.oswegonian.com/2017/04/06/3-zipcars-on-oswego-state-campus-show-noticeable-damages-lack-of-maintenance/" title="3 Zipcars on Oswego State campus show noticeable damages, lack of maintenance">3 Zipcars on Oswego State campus show noticeable damages, lack of maintenance</a>
                     </li>
                                       <li>
                        <a href="http://www.oswegonian.com/2017/04/06/national-womens-march-inspires-local-protest/" title="National women’s march inspires local protest">National women’s march inspires local protest</a>
                     </li>
                                 </ul>
            </div>
         </div>
      </div>
   </div>
   	</header><!-- #masthead -->
      
   
	<div id="main" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap clearfix">
            <div id="main-content-section clearfix">
               <div id="primary">

            		
            			
<article id="post-28813" class="post-28813 post type-post status-publish format-standard has-post-thumbnail hentry category-lreview">
   
   
   
   <div class="figure-cat-wrap featured-image-enable">
               <div class="featured-image">
                     <img width="715" height="400" src="http://www.oswegonian.com/wp-content/uploads/2017/04/bobsdylan-715x400.jpg" class="attachment-colornews-featured-image size-colornews-featured-image wp-post-image" alt="bobsdylan" />                  </div>
      
      <div class="category-collection"><span class="cat-links"><a href="http://www.oswegonian.com/lreview/"  rel="category tag">Laker Review</a></span>&nbsp;</div>   </div>

   
	<span class="posted-on"><a href="http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/" title="9:36 pm" rel="bookmark"><time class="entry-date published" datetime="2017-04-06T21:36:56+00:00">April 6, 2017</time><time class="updated" datetime="2017-04-06T21:50:47+00:00">April 6, 2017</time></a></span>
   <header class="entry-header">
      <h1 class="entry-title">
         Bob Dylan’s tired sound revitalizes American classics      </h1>
   </header>

   <div class="below-entry-meta">
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.oswegonian.com/author/isaund/" title="Ian Saunders">Posted By: Ian Saunders</a></span></span>

               <span class="comments"><a href="http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/#comments"><i class="fa fa-comments"></i> 2 Comments</a></span>
      </div>
	<div class="entry-content">
		<p class="p1"><span class="s1">It is a fact of life that when people age, especially musicians and artists, they lose a lot of what made them appealing when they were younger. </span></p>
<p class="p1">Trends change, people lose interest and many once-popular, game-changing figures are left in the dust, picking up the pieces and wondering where it all went. Many once-popular musicians who try to stay relevant are typically met with criticism and people who constantly egg them on.</p>
<p class="p1"><span class="s2">Some listen and retire safely to their mansions, where they spend the rest of their lives lounging around on their giant pile of cash. Others, however, are hellbent on playing music until their voices give out and their fingers fall off. They are musicians, music for them is less of a career and more of a lifestyle. </span></p>
<p class="p1"><span class="s2"><a href="http://www.imdb.com/name/nm0001168/?ref_=nv_sr_1">Bob Dylan</a> is 75 years old and a recipient of almost every award and musical achievement in existence, including a Nobel Peace prize. He just finished recording his 38th studio album, titled “Triplicate.”</span></p>
<p class="p1"><span class="s2">With his voice, sounding gritty and weathered, Dylan gives performances that are more similar to Sinatra’s style than his own. Dylan’s signature vocal delivery is not in any of these songs and that might be a little polarizing for younger fans who are just getting into his music. </span></p>
<p class="p1">Backed by a full band, Dylan does his covers of over 30 classic American songs like “That Old Feeling” by Sammy Fain and “As Time Goes By” by Herman Hupfield.</p>
<p class="p1"><span class="s3">“The Best Is Yet To Come” is a slow, jazzy waltz with a plucking bass that keeps the song moving along. It sounds like the kind of tune that would come pumping out of an old-fashioned record player, full of nostalgia and longing for the way things used to be. </span></p>
<p class="p1"><span class="s4">Reflected through these covers is a Dylan who is winding down in his career and paying homage to the people that came before him. </span></p>
<p class="p1"><span class="s3">“When The World Was Young” is chilling and one of the rare examples of a cover taking a great song and making it better. Dylan sounds tired and weak, but that only makes the lyrics feel more powerful and it ultimately has a bigger impact on the listener. </span></p>
<p class="p1"><span class="s3">“Wherever I go they mention my name,” sang Sinatra, originally. “And that in itself, is some sort of fame.” </span></p>
<p class="p1"><span class="s2">Although the covers in “Triplicate” are great, there is unfortunately not a lot of appeal to this album. It will not be flying off shelves or breaking any records on iTunes. They are all much older songs and although many are cemented as classics, the newer generation is not looking back and remembering as much as they should be. </span></p>
<p class="p1"><span class="s5">This album will be amazing to the people who cherish these songs and their importance, but not to many others. </span></p>
<p class="p1"><span class="s2">Already a titan in the world of songwriting, it would make sense if Dylan were to bow out, but it also makes an equal amount of sense that he is not doing that. Although he is not drawing the same kind of crowds as he was back in his prime, he is still doing his thing and that alone deserves some respect. </span></p>

<div class="wp_rp_wrap  wp_rp_vertical_s" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-23249" data-post-type="none" ><a href="http://www.oswegonian.com/2015/11/05/weekly-ep-sample-answer-finds-self/" class="wp_rp_thumbnail"><img src="http://www.oswegonian.com/wp-content/uploads/2015/11/sample-answers-150x150.jpg" alt="Weekly EP: Sample Answer finds self" width="150" height="150" /></a><a href="http://www.oswegonian.com/2015/11/05/weekly-ep-sample-answer-finds-self/" class="wp_rp_title">Weekly EP: Sample Answer finds self</a></li><li data-position="1" data-poid="in-3615" data-post-type="none" ><a href="http://www.oswegonian.com/2011/02/10/motorhead-keeps-classic-metal-alive/" class="wp_rp_thumbnail"><img src="http://www.oswegonian.com/wp-content/uploads/2011/02/552686796-150x150.jpg" alt="Motorhead keeps classic metal alive" width="150" height="150" /></a><a href="http://www.oswegonian.com/2011/02/10/motorhead-keeps-classic-metal-alive/" class="wp_rp_title">Motorhead keeps classic metal alive</a></li><li data-position="2" data-poid="in-17473" data-post-type="none" ><a href="http://www.oswegonian.com/2014/04/24/springsteens-triumphant-return/" class="wp_rp_thumbnail"><img src="http://www.oswegonian.com/wp-content/uploads/2014/04/americanbeauty-150x150.jpg" alt="Springsteen’s triumphant return" width="150" height="150" /></a><a href="http://www.oswegonian.com/2014/04/24/springsteens-triumphant-return/" class="wp_rp_title">Springsteen’s triumphant return</a></li><li data-position="3" data-poid="in-5909" data-post-type="none" ><a href="http://www.oswegonian.com/2012/02/09/bentley-brings-it-home/" class="wp_rp_thumbnail"><img src="http://www.oswegonian.com/wp-content/uploads/2012/02/HomeAlbum-292x3001-150x150.jpg" alt="Bentley brings it ‘Home’" width="150" height="150" /></a><a href="http://www.oswegonian.com/2012/02/09/bentley-brings-it-home/" class="wp_rp_title">Bentley brings it ‘Home’</a></li><li data-position="4" data-poid="in-5775" data-post-type="none" ><a href="http://www.oswegonian.com/2012/02/02/born-is-dead-on-arrival/" class="wp_rp_thumbnail"><img src="http://www.oswegonian.com/wp-content/uploads/2012/02/lana_del_rey_2-300x1621-150x150.jpg" alt="‘Born’ is dead on arrival" width="150" height="150" /></a><a href="http://www.oswegonian.com/2012/02/02/born-is-dead-on-arrival/" class="wp_rp_title">‘Born’ is dead on arrival</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28813" class="share-facebook sd-button share-icon" href="http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28813" class="share-twitter sd-button share-icon" href="http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

   </article><!-- #post-## -->
            				<nav class="navigation post-navigation clearfix" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.oswegonian.com/2017/04/06/nobodies-debuts-with-star-studded-cameos/" rel="prev">‘Nobodies’ debuts with star-studded cameos</a></div><div class="nav-next"><a href="http://www.oswegonian.com/2017/04/06/look-at-oz-del-sarte-spring-dance-recital/" rel="next">Look at OZ: Del Sarte spring dance recital</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
                     
                     
            			
<div id="comments" class="comments-area">

	
			<h3 class="comments-title">
			2 thoughts on &ldquo;<span>Bob Dylan’s tired sound revitalizes American classics</span>&rdquo;		</h3>

		
		<ol class="comment-list">
					<li id="comment-44657" class="comment even thread-even depth-1">
			<article id="div-comment-44657" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/8b2971fa8bd12238d8d527906bcf7d20?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8b2971fa8bd12238d8d527906bcf7d20?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<b class="fn"><a href='http://fraservalleynewsnetwork.com/' rel='external nofollow' class='url'>Don Lehn Editor - FVN Fraser Valley News</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/comment-page-1/#comment-44657">
							<time datetime="2017-04-07T17:58:50+00:00">
								April 7, 2017 at 5:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>As someone who has seen Dylan 6 times over my 38 year media career, some performances have been brilliant and others very tired (10 days after Woodstock 94, In Ottawa was a great example)&#8230;but Bob is still Bob! I have bristled a little, about this third album of standards but if you paid attention in late 08-09 when Bob had his Pay radio show&#8211; a lot of the nuggets from the American songbook came to play there. It&#8217;s Bob. Enjoy&#8230;.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/?replytocom=44657#respond' onclick='return addComment.moveForm( "div-comment-44657", "44657", "respond", "28813" )' aria-label='Reply to Don Lehn Editor - FVN Fraser Valley News'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-44660" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-44660" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/ff9c957d0ed5e116511ce662caeb5cee?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ff9c957d0ed5e116511ce662caeb5cee?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<b class="fn">Ohmercy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/comment-page-1/#comment-44660">
							<time datetime="2017-04-08T18:57:29+00:00">
								April 8, 2017 at 6:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bob could sit on stage in a tattered tweed recliner and &#8220;sing&#8221; the phonebook &#8211; silently- and I&#8217;d be there. </p>
<p>BTW- Dylan won the Nobel prize in Literature, not the Peace prize.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.oswegonian.com/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/?replytocom=44660#respond' onclick='return addComment.moveForm( "div-comment-44660", "44660", "respond", "28813" )' aria-label='Reply to Ohmercy'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.oswegonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28813' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4488de5928" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
            		
               </div><!-- #primary end -->
               
<div id="secondary">
         
      <aside id="simple_ads_manager_widget-2" class="widget simple_ads_manager_widget"><div id='c6775_46_1' class='sam-container sam-place' data-sam='0'><img src='http://www.oswegonian.com/wp-content/uploads/2017/03/5Year_Newspaper_2017_CMYK-1.jpg'  alt=''  /></div></aside><aside id="adv-blogroll-5" class="widget adv-blogroll"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>View Full Edition</span></span></h3><ul class="ab_bookmarks"><li><a href="https://issuu.com/oswegonian/docs/osweonion_2017" title="The Osweonion 2017">The Osweonion 2017</a></li><li><a href="https://issuu.com/oswegonian/docs/the_oswegonian_3-31-17" title="March 31, 2017">March 31, 2017</a></li><li><a href="https://issuu.com/oswegonian/docs/the_oswegonian_3-10-17" title="March 10, 2017">March 10, 2017</a></li><li><a href="https://issuu.com/oswegonian/docs/hockey_guide_sunyac_championship_fi" title="2017 SUNYAC Championship Final Hockey Guide">2017 SUNYAC Championship Final Hockey Guide</a></li><li><a href="https://issuu.com/oswegonian/docs/the_oswegonian_3-3-16" title="March 3, 2017">March 3, 2017</a></li></ul></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Oswego Media Groups</span></span></h3>			<div class="textwidget"><table>
<tr>
<td><a href="http://www.wnyo889.org/" target=_"blank"><img src="http://www.oswegonian.com/wp-content/uploads/2014/11/NYO-14.png" alt="WNYO" />
</td>
<td><a href="http://www.wtop10.com/" target=_"blank"><img src="http://www.oswegonian.com/wp-content/uploads/2013/08/WTOP_side_logo_2013.png" alt="WTOP" /></td>
</tr>
</table></div>
		</aside>
   </div>            </div><!-- #main-content-section end -->
         </div><!-- .tg-inner-wrap -->
      </div><!-- .tg-container -->
   </div><!-- #main -->

   
   <aside id="simple_ads_manager_widget-7" class="widget simple_ads_manager_widget"><div id='c7550_45_1' class='sam-container sam-place' data-sam='0'><img src='http://www.oswegonian.com/wp-content/uploads/2017/02/Oswego-Food-and-HIstory-Tours.jpg'  alt=''  /></div></aside>
   	<footer id="colophon">
      
      <div id="bottom-footer">
         <div class="tg-container">
            <div class="tg-inner-wrap">
               <div class="copy-right">Copyright &copy; 2017 <a href="http://www.oswegonian.com/" title="The Oswegonian" ><span>The Oswegonian</span></a>.&nbsp;Theme: ColorNews by <a href="http://themegrill.com/themes/colornews" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>            </div>
         </div>
      </div>
	</footer><!-- #colophon end -->
   <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

	<div style="display:none">
	<div class="grofile-hash-map-8b2971fa8bd12238d8d527906bcf7d20">
	</div>
	<div class="grofile-hash-map-ff9c957d0ed5e116511ce662caeb5cee">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.oswegonian.com\/2017\/04\/06\/bob-dylans-tired-sound-revitalizes-american-classics\/":28813};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/06/bob-dylans-tired-sound-revitalizes-american-classics/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.oswegonian.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.oswegonian.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = "http:\/\/www.oswegonian.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/tickerme/tickerme.min.js?ver=20150708'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/tickerme/ticker-setting.js?ver=20150708'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/magnific-popup/image-popup-setting.js?ver=20150714'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/fitvids/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/custom.js?ver=20150708'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/comment-reply.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/wp-embed.min.js?ver=4.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'27034215',post:'28813',tz:'-4',srv:'www.oswegonian.com'} ]);
	_stq.push([ 'clickTrackerInit', '27034215', '28813' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.oswegonian.com @ 2017-04-09 17:23:23 by W3 Total Cache -->