
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.oswegonian.com/xmlrpc.php">

<title>No. 3 Oneonta shocks No. 2 Brockport in SUNYAC semifinals | The Oswegonian</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[263,350] -->
<meta name="description"  content="The first semifinal match-up for SUNYAC men’s basketball took place Friday night in Oswego at the Max Ziel Gymnasium. No. 3 SUNY Oneonta shocked the No. 2" />

<link rel="canonical" href="http://www.oswegonian.com/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Oswegonian &raquo; Feed" href="http://www.oswegonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oswegonian &raquo; Comments Feed" href="http://www.oswegonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oswegonian &raquo; No. 3 Oneonta shocks No. 2 Brockport in SUNYAC semifinals Comments Feed" href="http://www.oswegonian.com/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.oswegonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.oswegonian.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='usquare-css-css'  href='http://www.oswegonian.com/wp-content/plugins/usquare/css/frontend/usquare_style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='customfont1-css'  href='http://www.oswegonian.com/wp-content/plugins/usquare/fonts/ostrich%20sans/stylesheet.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='customfont2-css'  href='http://www.oswegonian.com/wp-content/plugins/usquare/fonts/PT%20sans/stylesheet.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.oswegonian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.oswegonian.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='http://www.oswegonian.com/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='http://www.oswegonian.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.oswegonian.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-style-css'  href='http://www.oswegonian.com/wp-content/themes/colornews/style.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-fontawesome-css'  href='http://www.oswegonian.com/wp-content/themes/colornews/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='colornews-featured-image-popup-css-css'  href='http://www.oswegonian.com/wp-content/themes/colornews/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.oswegonian.com/wp-content/plugins/photonic/include/css/photonic.css?ver=1.56' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.oswegonian.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.oswegonian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/usquare/js/frontend/jquery.mousewheel.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.oswegonian.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.oswegonian.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Photonic_JS = {"ajaxurl":"http:\/\/www.oswegonian.com\/wp-admin\/admin-ajax.php","fbox_show_title":"1","fbox_title_position":null,"flickr_collection_set_title_display":null,"flickr_gallery_title_display":null,"flickr_photo_title_display":null,"picasa_photo_title_display":null,"picasa_photo_pop_title_display":null,"wp_thumbnail_title_display":null,"Dpx_photo_title_display":null,"smug_photo_title_display":null,"smug_photo_pop_title_display":null,"smug_albums_album_title_display":null,"instagram_photo_title_display":null,"instagram_user_title_display":null,"zenfolio_photo_title_display":null,"zenfolio_set_title_display":null,"slideshow_library":null,"bypass_popup":"","random_layout":"","tile_spacing":"0","tile_min_height":"200","slideshow_mode":"","slideshow_interval":"5000","pphoto_theme":"pp_default","gallery_panel_width":"80","enable_swipebox_mobile_bars":"","lightbox_for_all":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/photonic/include/scripts/photonic.js?ver=1.56'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/photonic/include/scripts/jquery.cycle.all.min.js?ver=1.56'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://www.oswegonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.oswegonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.oswegonian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Laker Gameday Preview : SUNYAC Semi-Final &#8211; Men&#8217;s Basketball vs. Buffalo State' href='http://www.oswegonian.com/2017/02/24/laker-gameday-preview-sunyac-semi-final-mens-basketball-vs-buffalo-state/' />
<meta name="generator" content="WordPress 4.4.7" />
<link rel='shortlink' href='http://wp.me/p1PqPJ-7fO' />
<link rel="alternate" type="application/json+oembed" href="http://www.oswegonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oswegonian.com%2F2017%2F02%2F24%2Fno-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.oswegonian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.oswegonian.com%2F2017%2F02%2F24%2Fno-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals%2F&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-85045116-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<script type='text/javascript'>
	if (typeof jQuery != 'undefined') var usquare_main_jquery1_backup = jQuery;
	if (typeof $ != 'undefined') var usquare_main_jquery2_backup = $;
</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>
<script type='text/javascript'>
	var usquare_jQuery = jQuery.noConflict();
	if (typeof usquare_main_jquery1_backup != 'undefined') jQuery = usquare_main_jquery1_backup;
	if (typeof usquare_main_jquery2_backup != 'undefined') $ = usquare_main_jquery2_backup;
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/usquare/js/frontend/jquery.usquare2.js'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/usquare/js/frontend/jquery.tinyscrollbar2.min.js'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/usquare/js/frontend/jquery.easing2.1.3.js'></script>
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.oswegonian.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '27888';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'No.+3+Oneonta+shocks+No.+2+Brockport+in+SUNYAC+semifinals';
	window._wp_rp_post_tags = ['sports', 'basketball', 'basketbal', 'kelli', 'finish', 'gavin', 'lawrenc', 'golden', 'eagl', 'franki', '24', 'max', 'game', 'men', 'coleman', 'colleg', '2'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://www.oswegonian.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-s.css?version=3.6.1" />
<link rel="stylesheet" href="http://www.oswegonian.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: 'london, united kingdom', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<img src=\'http://www.oswegonian.com/wp-content/plugins/wp-simpleweather/images/yahoo-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script>            <link rel="alternate" media="only screen and (max-width: 640px)" href="http://www.oswegonian.com/#article/27888" />
<style type='text/css'>img#wpstats{display:none}</style><!-- The Oswegonian Internal Styles --><style type="text/css"> .home-slider-wrapper .slider-btn a:hover,.random-hover-link a:hover{background:#4d8758;border:1px solid #4d8758}#site-navigation ul>li.current-menu-ancestor,#site-navigation ul>li.current-menu-item,#site-navigation ul>li.current-menu-parent,#site-navigation ul>li:hover,.block-title,.bottom-header-wrapper .home-icon a:hover,.home .bottom-header-wrapper .home-icon a,.breaking-news-title,.bttn:hover,.carousel-slider-wrapper .bx-controls a,.cat-links a,.category-menu,.category-menu ul.sub-menu,.category-toggle-block,.error,.home-slider .bx-pager a.active,.home-slider .bx-pager a:hover,.navigation .nav-links a:hover,.post .more-link:hover,.random-hover-link a:hover,.search-box,.search-icon:hover,.share-wrap:hover,button,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background:#4d8758}a{color:#4d8758}.entry-footer a:hover{color:#4d8758}#bottom-footer .copy-right a:hover,#top-footer .widget a:hover,#top-footer .widget a:hover:before,#top-footer .widget li:hover:before,.below-entry-meta span:hover a,.below-entry-meta span:hover i,.caption-title a:hover,.comment .comment-reply-link:hover,.entry-btn a:hover,.entry-title a:hover,.num-404,.tag-cloud-wrap a:hover,.top-menu-wrap ul li.current-menu-ancestor>a,.top-menu-wrap ul li.current-menu-item>a,.top-menu-wrap ul li.current-menu-parent>a,.top-menu-wrap ul li:hover>a,.widget a:hover,.widget a:hover::before{color:#4d8758}#top-footer .block-title{border-bottom:1px solid #4d8758}#site-navigation .menu-toggle:hover,.sub-toggle{background:#4d8758}.colornews_random_post .random-hover-link a:hover{background:#4d8758 none repeat scroll 0 0;border:1px solid #4d8758}#site-title a:hover{color:#4d8758}a#scroll-up i{color:#4d8758}.page-header .page-title{border-bottom:3px solid #4d8758;color:#4d8758}@media (max-width: 768px) {    #site-navigation ul > li:hover > a, #site-navigation ul > li.current-menu-item > a,#site-navigation ul > li.current-menu-ancestor > a,#site-navigation ul > li.current-menu-parent > a {background:#4d8758}}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0a0909; background-image: url('http://www.oswegonian.com/wp-content/themes/colornews/img/bg-pattern.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No. 3 Oneonta shocks No. 2 Brockport in SUNYAC semifinals" />
<meta property="og:url" content="http://www.oswegonian.com/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/" />
<meta property="og:description" content="The first semifinal match-up for SUNYAC men’s basketball took place Friday night in Oswego at the Max Ziel Gymnasium. No. 3 SUNY Oneonta shocked the No. 2 seed the College at Brockport in a command…" />
<meta property="article:published_time" content="2017-02-25T00:50:26+00:00" />
<meta property="article:modified_time" content="2017-02-25T00:50:26+00:00" />
<meta property="og:site_name" content="The Oswegonian" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<style type="text/css">
.photonic-pad-photosets { margin: px; }
.photonic-pad-galleries { margin: px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-picasa-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-picasa-stream img {  }
.photonic-panel .photonic-picasa-image img {  }
.photonic-500px-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-500px-stream img {  }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 0 px; }
.photonic-zenfolio-photo img {  }
.photonic-zenfolio-set-thumb img {  }
.photonic-instagram-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-instagram-photo img {  }
.photonic-instagram-stream .photonic-pad-users { margin: 0 px; }
.photonic-instagram-user img {  }
.photonic-pad-albums { margin: px; }
.photonic-smug-stream .photonic-pad-photos { padding: 0 px; box-sizing: border-box; }
.photonic-smug-stream img {  }
.photonic-panel .photonic-smug-image img {  }
.photonic-panel { background:  transparent  !important;
 }
.photonic-panel .photonic-flickr-image img {  }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px px; box-sizing: border-box; }
.photonic-picasa-panel .photonic-pad-photos { padding: 10px px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img {  }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img {  }
.photonic-flickr-stream .photonic-flickr-photo img {  }
.photonic-flickr-set-thumb img {  }
.photonic-flickr-set-pop-thumb img {  }
.photonic-flickr-gallery-pop-thumb img {  }
.photonic-smug-album-thumb img {  }
.photonic-random-layout .photonic-tiled-photo { padding: px}

</style>
<meta name="gm-gpx-v" content="3.6" />
		<script type="text/javascript">jQuery.noConflict();</script>
		</head>

<body class="single single-post postid-27888 single-format-standard custom-background  wide group-blog">
<div id="page" class="hfeed site">
   	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-header-wrapper clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                                                   <div class="top-menu-wrap">
                        <div class="date-in-header">
      Friday, February 24, 2017   </div>
                  </div>
                  <div id="menu-social" class="login-signup-wrap"><ul><li id="menu-item-26572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26572"><a href="https://www.facebook.com/oswegonian/">Facebook</a></li>
<li id="menu-item-26573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26573"><a href="https://twitter.com/TheOswegonian">Twitter</a></li>
<li id="menu-item-26574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26574"><a href="https://www.instagram.com/the_oswegonian/">Instagram</a></li>
</ul></div>                           </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
         		</div><!-- .top-header-wrapper end  -->

            <div class="middle-header-wrapper  clearfix">
         <div class="tg-container">
            <div class="tg-inner-wrap">
                              <div class="logo">
                     <a href="http://www.oswegonian.com/" title="The Oswegonian" rel="home"><img src="http://www.oswegonian.com/wp-content/uploads/2016/09/OswegonianLogoWeb.jpg" alt="The Oswegonian"></a>
                  </div><!-- #logo -->
                              <div id="header-text" class="screen-reader-text">
                                       <h3 id="site-title">
                        <a href="http://www.oswegonian.com/" title="The Oswegonian" rel="home">The Oswegonian</a>
                     </h3><!-- #site-title -->
                                                         <p id="site-description">The Independent Student Newspaper of Oswego State</p>
                  <!-- #site-description -->
               </div><!-- #header-text -->
               <div class="header-advertise">
                                 </div><!-- .header-advertise end -->
            </div><!-- .tg-inner-wrap end -->
         </div><!-- .tg-container end -->
      </div><!-- .middle-header-wrapper end -->

      
      <div class="bottom-header-wrapper clearfix">
         <div class="bottom-arrow-wrap">
            <div class="tg-container">
               <div class="tg-inner-wrap">
                                       <div class="home-icon">
                        <a title="The Oswegonian" href="http://www.oswegonian.com/"><i class="fa fa-home"></i></a>
                     </div><!-- .home-icon end -->
                                    <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
                     <div class="menu-toggle hide">Menu</div>
                     <ul id="nav" class="menu"><li id="menu-item-11552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11552"><a href="http://www.oswegonian.com/">Home</a></li>
<li id="menu-item-26310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26310"><a href="http://www.oswegonian.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-26309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26309"><a href="http://www.oswegonian.com/staff-3/">Staff</a></li>
	<li id="menu-item-26578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26578"><a href="http://www.oswegonian.com/newsletter/">The Oswegonian Newsletter</a></li>
	<li id="menu-item-26314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26314"><a href="http://www.oswegonian.com/advertising/">Advertising</a>
	<ul class="sub-menu">
		<li id="menu-item-26313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26313"><a href="http://www.oswegonian.com/classifieds/">Classifieds</a></li>
	</ul>
</li>
	<li id="menu-item-26315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26315"><a href="http://www.oswegonian.com/login/">Login</a></li>
</ul>
</li>
<li id="menu-item-9797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9797"><a href="http://www.oswegonian.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11550"><a href="http://www.oswegonian.com/news/campus/">Campus</a></li>
	<li id="menu-item-11551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11551"><a href="http://www.oswegonian.com/news/community/">Community</a></li>
	<li id="menu-item-11553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11553"><a href="http://www.oswegonian.com/news/crime/">Crime</a></li>
	<li id="menu-item-11554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11554"><a href="http://www.oswegonian.com/news/events/">Events</a></li>
	<li id="menu-item-11721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11721"><a href="http://www.oswegonian.com/news/thebeat/">The Beat</a></li>
</ul>
</li>
<li id="menu-item-11558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11558"><a href="http://www.oswegonian.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11563"><a href="http://www.oswegonian.com/sports/port-city-puck">Port City Puck</a></li>
	<li id="menu-item-21427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21427"><a href="http://oswegonian.com/sports/fall-sports">Fall Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-21433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21433"><a href="http://oswegonian.com/sports/field-hockey">Field Hockey</a></li>
		<li id="menu-item-11561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11561"><a href="http://www.oswegonian.com/sports/soccer/">Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-21426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21426"><a href="http://oswegonian.com/sports/winter-sports/">Winter Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-11559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11559"><a href="http://www.oswegonian.com/sports/hockey/">Hockey</a></li>
		<li id="menu-item-11560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11560"><a href="http://www.oswegonian.com/sports/basketball/">Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-21425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21425"><a href="http://oswegonian.com/sports/spring-sports/">Spring Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-21428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21428"><a href="http://oswegonian.com/sports/baseball">Baseball</a></li>
		<li id="menu-item-21431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21431"><a href="http://oswegonian.com/sports/softball">Softball</a></li>
		<li id="menu-item-11562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11562"><a href="http://www.oswegonian.com/sports/lacrosse/">Lacrosse</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11564"><a href="http://www.oswegonian.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-16347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16347"><a href="http://www.oswegonian.com/opinion/campus-opinion/">Campus</a></li>
	<li id="menu-item-11566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11566"><a href="http://www.oswegonian.com/opinion/national-issues/">National Issues</a></li>
	<li id="menu-item-11567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11567"><a href="http://www.oswegonian.com/opinion/sports/">Sports</a></li>
	<li id="menu-item-11568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11568"><a href="http://www.oswegonian.com/opinion/staff-editorial/">Staff Editorial</a></li>
	<li id="menu-item-11569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11569"><a href="http://www.oswegonian.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-11570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11570"><a href="http://www.oswegonian.com/lreview/">Laker Review</a>
<ul class="sub-menu">
	<li id="menu-item-11691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11691"><a href="http://www.oswegonian.com/lreview/campus-events/">Campus Events</a></li>
	<li id="menu-item-11693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11693"><a href="http://www.oswegonian.com/lreview/rising-student-artists/">Rising Student Artists</a></li>
	<li id="menu-item-11692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11692"><a href="http://www.oswegonian.com/lreview/reviews/">Reviews</a></li>
	<li id="menu-item-11615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11615"><a href="http://www.oswegonian.com/lreview/interviews/">Interviews</a></li>
	<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="http://www.oswegonian.com/lreview/comics/">Comics</a></li>
	<li id="menu-item-11614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11614"><a href="http://www.oswegonian.com/lreview/crossword-answers/">Crossword Answers</a></li>
</ul>
</li>
<li id="menu-item-11577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11577"><a href="http://www.oswegonian.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-11612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11612"><a href="http://www.oswegonian.com/multimedia/videos/">Video</a></li>
	<li id="menu-item-11576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11576"><a href="http://www.oswegonian.com/multimedia/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-11579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11579"><a href="http://www.oswegonian.com/the-lighthouse/">The Lighthouse</a>
<ul class="sub-menu">
	<li id="menu-item-12412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12412"><a href="http://www.oswegonian.com/the-lighthouse/local-stops/">The Local Stops</a></li>
	<li id="menu-item-12411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12411"><a href="http://www.oswegonian.com/the-lighthouse/oswego-eats/">Oswego Eats</a></li>
	<li id="menu-item-12409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12409"><a href="http://www.oswegonian.com/the-lighthouse/best-oswego/">Best of Oswego</a></li>
	<li id="menu-item-12410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="http://www.oswegonian.com/the-lighthouse/getting-there/">Getting There</a></li>
	<li id="menu-item-15438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15438"><a href="http://www.oswegonian.com/the-lighthouse/cheap-eats/">Cheap Eats</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16346"><a href="http://www.oswegonian.com/the-lighthouse/weekend-roundup/">Weekend Roundup</a></li>
</ul>
</li>
</ul>                  </nav><!-- .nav end -->
                                       <div class="share-search-wrap">
                        <div class="home-search">
                                                         <div class="search-icon">
                                 <i class="fa fa-search"></i>
                              </div>
                              <div class="search-box">
                                 <div class="close">&times;</div>
                                 <form role="search" action="http://www.oswegonian.com/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>                              </div>
                                                            <div class="random-post share-wrap">
                     <a href="http://www.oswegonian.com/2015/02/05/super-bowl-ads-lack-humor-pizzazz/" title="View a random post" class="share-icon"><i class="fa fa-random"></i></a>
               </div><!-- .random-post.share-wrap end -->
                              </div> <!-- home-search-end -->
                     </div>
                                 </div><!-- #tg-inner-wrap -->
            </div><!-- #tg-container -->
         </div><!-- #bottom-arrow-wrap -->
      </div><!-- #bottom-header-wrapper -->

      
         <div id="breaking-news" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap">
            <div class="breaking-news-wrapper clearfix">
               <div class="breaking-news-title">Breaking News:</div>
               <ul id="typing">
                                       <li>
                        <a href="http://www.oswegonian.com/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/" title="No. 3 Oneonta shocks No. 2 Brockport in SUNYAC semifinals">No. 3 Oneonta shocks No. 2 Brockport in SUNYAC semifinals</a>
                     </li>
                                       <li>
                        <a href="http://www.oswegonian.com/2017/02/24/laker-gameday-preview-sunyac-semi-final-mens-basketball-vs-buffalo-state/" title="Laker Gameday Preview : SUNYAC Semi-Final &#8211; Men&#8217;s Basketball vs. Buffalo State">Laker Gameday Preview : SUNYAC Semi-Final &#8211; Men&#8217;s Basketball vs. Buffalo State</a>
                     </li>
                                       <li>
                        <a href="http://www.oswegonian.com/2017/02/23/senior-class-prepares-for-final-ride/" title="Senior class prepares for final ride">Senior class prepares for final ride</a>
                     </li>
                                       <li>
                        <a href="http://www.oswegonian.com/2017/02/23/womens-hockey-exits-playoffs-with-5-3-loss-to-utica-college/" title="Women’s hockey exits playoffs with 5-3 loss to Utica College">Women’s hockey exits playoffs with 5-3 loss to Utica College</a>
                     </li>
                                       <li>
                        <a href="http://www.oswegonian.com/2017/02/23/oswego-state-vying-for-third-victory-over-bengals/" title="Oswego State vying for third victory over Bengals">Oswego State vying for third victory over Bengals</a>
                     </li>
                                 </ul>
            </div>
         </div>
      </div>
   </div>
   	</header><!-- #masthead -->
      
   
	<div id="main" class="clearfix">
      <div class="tg-container">
         <div class="tg-inner-wrap clearfix">
            <div id="main-content-section clearfix">
               <div id="primary">

            		
            			
<article id="post-27888" class="post-27888 post type-post status-publish format-standard hentry category-basketball category-sports category-sports-opinion">
   
   
   
   <div class="figure-cat-wrap ">
      
      <div class="category-collection"><span class="cat-links"><a href="http://www.oswegonian.com/sports/basketball/"  rel="category tag">Basketball</a></span>&nbsp;<span class="cat-links"><a href="http://www.oswegonian.com/sports/"  rel="category tag">Sports</a></span>&nbsp;<span class="cat-links"><a href="http://www.oswegonian.com/opinion/sports-opinion/"  rel="category tag">Sports</a></span>&nbsp;</div>   </div>

   
	<span class="posted-on"><a href="http://www.oswegonian.com/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/" title="7:50 pm" rel="bookmark"><time class="entry-date published" datetime="2017-02-24T19:50:26+00:00">February 24, 2017</time></a></span>
   <header class="entry-header">
      <h1 class="entry-title">
         No. 3 Oneonta shocks No. 2 Brockport in SUNYAC semifinals      </h1>
   </header>

   <div class="below-entry-meta">
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.oswegonian.com/author/lscoville/" title="Luke Scoville">Posted By: Luke Scoville</a></span></span>

               <span class="comments"><a href="http://www.oswegonian.com/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
	<div class="entry-content">
		<p>The first semifinal match-up for SUNYAC men’s basketball took place Friday night in Oswego at the Max Ziel Gymnasium.</p>
<p>No. 3 SUNY Oneonta shocked the No. 2 seed the College at Brockport in a commanding 85-72 victory to advance to tomorrow’s SUNYAC title game.</p>
<p>SUNY Oneonta’s Lawrence Coleman finished with a double-double of 24 points and 16 rebounds, Kelly Frankie scored 21 points as well.</p>
<p>Devonn Gavin led the Golden Eagles in scoring with 20 points of his own.</p>
<p>The first half began with a lot of intensity for the two teams, the College at Brockport started off hot, but SUNY Oneonta did not strand too far behind.</p>
<p>Devonn Gavin for the Golden Eagles got it going early, he scored 12 of his points in the first half with two shots from beyond the arc.</p>
<p>Brockport got out to their largest lead of 31-22 with 8:24 in the first half. Oneonta then began to buckle down on both ends of the floor out of their timeout.</p>
<p>Lawrence Coleman started to find his groove offensively, he finished the first half with 13 points and 6 rebounds.</p>
<p>SUNY Oneonta got their first lead of the game with 2:30 remaining in the first half after a pair of free throws from Coleman. They held the Golden Eagles to five points the last eight minutes of the half to lead 38-36.</p>
<p>Halftime didn’t seem to cool down the Red Dragons, they forced the Golden Eagles into a quick timeout two and a half minutes into the second half by going up 44-38.</p>
<p>Both teams traded buckets for the next 10 minutes, but SUNY Oneonta eventually separated themselves and got their lead up to 72-58 with 4 minutes to go.</p>
<p>Mikey Mcelroy shook off his first half struggles with 12 second half points by getting to the free throw line, he nailed 10-12 from the charity stripe.</p>
<p>The Golden Eagles did everything they can to start up a comeback, but struggled with finding good shots and knocking them down.</p>
<p>SUNY Oneonta outshot  the College at Brockport 53 percent to 34 percent from the field, including 30 percent to 16 percent from three point land.</p>
<p>The College at Brockport drops to 19-7 overall as they still seek to be in contention for a NCAA tournament bid.</p>
<p>No. 3 Oneonta will take on the winner of No. 1 Oswego State and No. 5 Buffalo State tomorrow at 4:00 p.m. at the Max Ziel Gymnasium in Oswego, New York.</p>

<div class="wp_rp_wrap  wp_rp_vertical_s" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-27471" data-post-type="none" ><a href="http://www.oswegonian.com/2017/02/10/lakers-comeback-bid-falls-short-as-they-suffer-an-upset-to-suny-fredonia/" class="wp_rp_thumbnail"><img src="http://www.oswegonian.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/0.jpg" alt="Lakers comeback bid falls short as they suffer an upset to SUNY Fredonia" width="150" height="150" /></a><a href="http://www.oswegonian.com/2017/02/10/lakers-comeback-bid-falls-short-as-they-suffer-an-upset-to-suny-fredonia/" class="wp_rp_title">Lakers comeback bid falls short as they suffer an upset to SUNY Fredonia</a></li><li data-position="1" data-poid="in-27042" data-post-type="none" ><a href="http://www.oswegonian.com/2017/01/27/oswego-state-mens-basketball-moves-to-first-place-in-the-sunyac-standings-with-a-close-win-over-brockport/" class="wp_rp_thumbnail"><img src="http://www.oswegonian.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/8.jpg" alt="Oswego State Men&#8217;s basketball moves to first place in the SUNYAC standings with a close win over Brockport" width="150" height="150" /></a><a href="http://www.oswegonian.com/2017/01/27/oswego-state-mens-basketball-moves-to-first-place-in-the-sunyac-standings-with-a-close-win-over-brockport/" class="wp_rp_title">Oswego State Men&#8217;s basketball moves to first place in the SUNYAC standings with a close win over Brockport</a></li><li data-position="2" data-poid="in-27386" data-post-type="none" ><a href="http://www.oswegonian.com/2017/02/09/home-court-advantage-in-reach/" class="wp_rp_thumbnail"><img src="http://www.oswegonian.com/wp-content/uploads/2017/02/23-150x150.jpg" alt="Home-court advantage in reach" width="150" height="150" /></a><a href="http://www.oswegonian.com/2017/02/09/home-court-advantage-in-reach/" class="wp_rp_title">Home-court advantage in reach</a></li><li data-position="3" data-poid="in-27022" data-post-type="none" ><a href="http://www.oswegonian.com/2017/01/27/laker-gameday-preview-mens-basketball-vs-college-of-brockport/" class="wp_rp_thumbnail"><img src="http://www.oswegonian.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/19.jpg" alt="Laker Gameday Preview: Men&#8217;s basketball vs College of Brockport" width="150" height="150" /></a><a href="http://www.oswegonian.com/2017/01/27/laker-gameday-preview-mens-basketball-vs-college-of-brockport/" class="wp_rp_title">Laker Gameday Preview: Men&#8217;s basketball vs College of Brockport</a></li><li data-position="4" data-poid="in-27721" data-post-type="none" ><a href="http://www.oswegonian.com/2017/02/18/lakers-fall-in-season-finale-shift-focus-to-the-playoffs/" class="wp_rp_thumbnail"><img src="http://www.oswegonian.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/thumbs/3.jpg" alt="Lakers fall in season finale, shift focus to the playoffs" width="150" height="150" /></a><a href="http://www.oswegonian.com/2017/02/18/lakers-fall-in-season-finale-shift-focus-to-the-playoffs/" class="wp_rp_title">Lakers fall in season finale, shift focus to the playoffs</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.oswegonian.com/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.oswegonian.com/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27888" class="share-facebook sd-button share-icon" href="http://www.oswegonian.com/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27888" class="share-twitter sd-button share-icon" href="http://www.oswegonian.com/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

   </article><!-- #post-## -->
            				<nav class="navigation post-navigation clearfix" role="navigation">
		<h3 class="screen-reader-text">Post navigation</h3>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.oswegonian.com/2017/02/24/laker-gameday-preview-sunyac-semi-final-mens-basketball-vs-buffalo-state/" rel="prev">Laker Gameday Preview : SUNYAC Semi-Final &#8211; Men&#8217;s Basketball vs. Buffalo State</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
                     
                     
            			
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.oswegonian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27888' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b28f6a26b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
            		
               </div><!-- #primary end -->
               
<div id="secondary">
         
      <aside id="simple_ads_manager_widget-2" class="widget simple_ads_manager_widget"><div id='c4703_45_1' class='sam-container sam-place' data-sam='0'><img src='http://www.oswegonian.com/wp-content/uploads/2017/02/Oswego-Food-and-HIstory-Tours.jpg'  alt=''  /></div></aside><aside id="adv-blogroll-5" class="widget adv-blogroll"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>View Full Edition</span></span></h3><ul class="ab_bookmarks"><li><a href="https://issuu.com/oswegonian/docs/the_oswegonian_2-24-17" title="February 24, 2017">February 24, 2017</a></li><li><a href="https://issuu.com/oswegonian/docs/the_oswegonian_2-17-17" title="February 17, 2017">February 17, 2017</a></li><li><a href="https://issuu.com/oswegonian/docs/the_oswegonian_2-10-17" title="February 10, 2017">February 10, 2017</a></li><li><a href="https://issuu.com/oswegonian/docs/the_oswegonian_2-3-17" title="February 3, 2017">February 3, 2017</a></li><li><a href="https://issuu.com/oswegonian/docs/the_oswegonian_12-2-16" title="December 2, 2016">December 2, 2016</a></li></ul></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title title-block-wrap clearfix"><span class="block-title"><span>Oswego Media Groups</span></span></h3>			<div class="textwidget"><table>
<tr>
<td><a href="http://www.wnyo889.org/" target=_"blank"><img src="http://www.oswegonian.com/wp-content/uploads/2014/11/NYO-14.png" alt="WNYO" />
</td>
<td><a href="http://www.wtop10.com/" target=_"blank"><img src="http://www.oswegonian.com/wp-content/uploads/2013/08/WTOP_side_logo_2013.png" alt="WTOP" /></td>
</tr>
</table></div>
		</aside>
   </div>            </div><!-- #main-content-section end -->
         </div><!-- .tg-inner-wrap -->
      </div><!-- .tg-container -->
   </div><!-- #main -->

   
   <aside id="simple_ads_manager_widget-7" class="widget simple_ads_manager_widget"><div id='c6805_45_1' class='sam-container sam-place' data-sam='0'><img src='http://www.oswegonian.com/wp-content/uploads/2017/02/Oswego-Food-and-HIstory-Tours.jpg'  alt=''  /></div></aside>
   	<footer id="colophon">
      
      <div id="bottom-footer">
         <div class="tg-container">
            <div class="tg-inner-wrap">
               <div class="copy-right">Copyright &copy; 2017 <a href="http://www.oswegonian.com/" title="The Oswegonian" ><span>The Oswegonian</span></a>.&nbsp;Theme: ColorNews by <a href="http://themegrill.com/themes/colornews" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>            </div>
         </div>
      </div>
	</footer><!-- #colophon end -->
   <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</div><!-- #page end -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.oswegonian.com\/2017\/02\/24\/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals\/":27888};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/24/no-3-oneonta-shocks-no-2-brockport-in-sunyac-semifinals/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.oswegonian.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.oswegonian.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = "http:\/\/www.oswegonian.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/tickerme/tickerme.min.js?ver=20150708'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/tickerme/ticker-setting.js?ver=20150708'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/magnific-popup/image-popup-setting.js?ver=20150714'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/fitvids/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/custom.js?ver=20150708'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/themes/colornews/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.oswegonian.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'27034215',post:'27888',tz:'-5',srv:'www.oswegonian.com'} ]);
	_stq.push([ 'clickTrackerInit', '27034215', '27888' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.oswegonian.com @ 2017-02-24 23:41:52 by W3 Total Cache -->